<!doctype html ><!--[if IE 8]> <html class="ie8" lang="en"> <![endif]--><!--[if IE 9]> <html class="ie9" lang="en"> <![endif]--><!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="robots" content="index,follow,noarchive" /> <title>Indiana lawmaker wants political maps drawn independently</title><meta name="author" content="The Associated Press"><link rel="icon" type="image/png" href="http://www.dailyjournal.net/wp-content/uploads/sites/9/2016/06/DailyJournal-Icon-1280x1280-150x150.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.dailyjournal.net/wp-content/uploads/sites/9/2016/06/DailyJournal-Icon-1280x1280-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.dailyjournal.net/wp-content/uploads/sites/9/2016/06/DailyJournal-Icon-1280x1280-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.dailyjournal.net/wp-content/uploads/sites/9/2016/06/DailyJournal-Icon-1280x1280-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.dailyjournal.net/wp-content/uploads/sites/9/2016/06/DailyJournal-Icon-1280x1280-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.dailyjournal.net/wp-content/uploads/sites/9/2016/06/DailyJournal-Icon-1280x1280-150x150.png"/><link rel='stylesheet' id='formidable-css' href='http://www.dailyjournal.net/wp-admin/admin-ajax.php?action=frmpro_css&#038;ver=961310' type='text/css' media='all' /><link rel='stylesheet' id='events-manager-css' href='http://www.dailyjournal.net/wp-content/plugins/events-manager/includes/css/events_manager.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='http://www.dailyjournal.net/wp-content/themes/Newspaper/style.css' type='text/css' media='all' /><script type='text/javascript' src='http://www.dailyjournal.net/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='http://www.dailyjournal.net/wp-includes/js/jquery/jquery-migrate.min.js'></script><script type='text/javascript' src='http://www.dailyjournal.net/wp-includes/js/jquery/ui/core.min.js'></script><script type='text/javascript' src='http://www.dailyjournal.net/wp-includes/js/jquery/ui/widget.min.js'></script><script type='text/javascript' src='http://www.dailyjournal.net/wp-includes/js/jquery/ui/position.min.js'></script><script type='text/javascript' src='http://www.dailyjournal.net/wp-includes/js/jquery/ui/mouse.min.js'></script><script type='text/javascript' src='http://www.dailyjournal.net/wp-includes/js/jquery/ui/sortable.min.js'></script><script type='text/javascript' src='http://www.dailyjournal.net/wp-includes/js/jquery/ui/datepicker.min.js'></script><script type='text/javascript' src='http://www.dailyjournal.net/wp-includes/js/jquery/ui/menu.min.js'></script><script type='text/javascript' src='http://www.dailyjournal.net/wp-includes/js/wp-a11y.min.js'></script><script type='text/javascript'>
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
</script><script type='text/javascript' src='http://www.dailyjournal.net/wp-includes/js/jquery/ui/autocomplete.min.js'></script><script type='text/javascript' src='http://www.dailyjournal.net/wp-includes/js/jquery/ui/resizable.min.js'></script><script type='text/javascript' src='http://www.dailyjournal.net/wp-includes/js/jquery/ui/draggable.min.js'></script><script type='text/javascript' src='http://www.dailyjournal.net/wp-includes/js/jquery/ui/button.min.js'></script><script type='text/javascript' src='http://www.dailyjournal.net/wp-includes/js/jquery/ui/dialog.min.js'></script><script type='text/javascript'>
var EM = {"ajaxurl":"http:\/\/www.dailyjournal.net\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.dailyjournal.net\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.dailyjournal.net\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/www.dailyjournal.net\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
</script><script type='text/javascript' src='http://www.dailyjournal.net/wp-content/plugins/events-manager/includes/js/events-manager.js'></script><link rel="canonical" href="http://www.dailyjournal.net/2017/12/31/in-indiana-legislature-remap-commission/" /> <meta property="og:title" content="Indiana lawmaker wants political maps drawn independently" /> <meta property="og:site_name" content="Daily Journal" /> <meta property="og:url" content="http://www.dailyjournal.net/2017/12/31/in-indiana-legislature-remap-commission/" /> <meta property="og:description" content="A northwestern Indiana lawmaker wants an independent commission to draw political-district maps instead of politicians" /><meta name="twitter:description" content="A northwestern Indiana lawmaker wants an independent commission to draw political-district maps instead of politicians" /><meta name="description" content="A northwestern Indiana lawmaker wants an independent commission to draw political-district maps instead of politicians" /> <meta property="og:type" content="article" /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:title" content="Indiana lawmaker wants political maps drawn independently" /> <script type="text/javascript">document.documentElement.className += " js";</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.dailyjournal.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.dailyjournal.net/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {this.id = '';this.block_type = 1; //block type id (1-234 etc)
this.atts = '';this.td_column_number = '';this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

// td_js_generator - mini detector
(function(){var htmlTag = document.getElementsByTagName("html")[0];if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {htmlTag.className += ' ie10';}if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {htmlTag.className += ' ie11';}if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {htmlTag.className += ' td-md-is-ios';}var user_agent = navigator.userAgent.toLowerCase();if ( user_agent.indexOf("android") > -1 ) {htmlTag.className += ' td-md-is-android';}if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {htmlTag.className += ' td-md-is-os-x';}if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {htmlTag.className += ' td-md-is-chrome';}if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {htmlTag.className += ' td-md-is-firefox';}if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {htmlTag.className += ' td-md-is-safari';}})();var tdLocalCache = {};( function () {"use strict";tdLocalCache = {data: {},remove: function (resource_id) {delete tdLocalCache.data[resource_id];},exist: function (resource_id) {return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;},get: function (resource_id) {return tdLocalCache.data[resource_id];},set: function (resource_id, cachedData) {tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id] = cachedData;}};})();

var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var td_ajax_url="http:\/\/www.dailyjournal.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.2";var td_get_template_directory_uri="http:\/\/www.dailyjournal.net\/wp-content\/themes\/Newspaper";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#4db2ec";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','http://www.dailyjournal.net/wp-content/plugins/aim_seo_smo/cache/analytics.js','ga');ga('create', 'UA-4866548-1', 'auto');ga('send', 'pageview');</script><link rel="icon" href="http://www.dailyjournal.net/wp-content/uploads/sites/9/2016/06/cropped-DailyJournal-Icon-1280x1280-32x32.png" sizes="32x32" /><link rel="icon" href="http://www.dailyjournal.net/wp-content/uploads/sites/9/2016/06/cropped-DailyJournal-Icon-1280x1280-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.dailyjournal.net/wp-content/uploads/sites/9/2016/06/cropped-DailyJournal-Icon-1280x1280-180x180.png" /><meta name="msapplication-TileImage" content="http://www.dailyjournal.net/wp-content/uploads/sites/9/2016/06/cropped-DailyJournal-Icon-1280x1280-270x270.png" /><style type="text/css" media="screen">.single .td-pb-span12 .wpb_text_column .td-slide-on-2-columns .td-slide-galery-figure{width:100%}.single .td-pb-span12 .wpb_text_column .td-slide-on-2-columns .td-doubleSlider-1 .td-slide-item img{max-width:100%}.td_module_16 .td-module-thumb{position:absolute;left:0;top:0;height:150px;width:150px}@media(max-width:767px){.td_module_16 .td-module-thumb{width:80px;height:80px}}.aim-pullout{border-color:#222;margin-bottom:13px;border-bottom:2px solid #222}.aim-pullout span{color:#fff;background-color:#222;padding:7px 12px 4px;line-height:17px;box-sizing:border-box}.aim-pullout-text{margin:0 10px 80px;color:#696969}@media (max-width:1140px) and (min-width:768px){.td_block_19 .td_module_mx2 .td-module-thumb{position:absolute;margin-bottom:0;height:80px!important}.td_block_19 .td_module_mx2 .item-details{min-height:80px}}@media (min-width:1018px){.td-header-style-9 .td-header-rec-wrap{margin-left:auto;margin-right:auto;width:728px}}input[type=email],input[type=password],input[type=tel],input[type=text],input[type=url]{font-size:18px!important}.flavr-overlay{background:rgba(0,0,0,.9)!important}.td-footer-wrapper{padding-top:10px !important}.td-load-more-wrap{text-align:left !important}</style><style>body{background-image:url("http://www.therepublic.com/wp-content/uploads/sites/3/2016/02/debut_dark-80x60.png");background-position:center top;background-attachment:fixed}.block-title > span,.block-title > a,.block-title > label,.widgettitle,.widgettitle:after,.td-trending-now-title,.td-trending-now-wrapper:hover .td-trending-now-title,.wpb_tabs li.ui-tabs-active a,.wpb_tabs li:hover a,.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,.td-related-title .td-cur-simple-item,.woocommerce .product .products h2,.td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,.td-weather-information:before,.td-weather-week:before{background-color:#222222}.woocommerce div.product .woocommerce-tabs ul.tabs li.active{background-color:#222222 !important}.block-title,.td-related-title,.wpb_tabs .wpb_tabs_nav,.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,.woocommerce div.product .woocommerce-tabs ul.tabs:before{border-color:#222222}.td-banner-wrap-full,.td-header-style-11 .td-logo-wrap-full{background-color:#0072bc}.td-header-style-11 .td-logo-wrap-full{border-bottom:0}@media (min-width:1019px){.td-header-style-2 .td-header-sp-recs,.td-header-style-5 .td-a-rec-id-header > div,.td-header-style-5 .td-g-rec-id-header > .adsbygoogle,.td-header-style-6 .td-a-rec-id-header > div,.td-header-style-6 .td-g-rec-id-header > .adsbygoogle,.td-header-style-7 .td-a-rec-id-header > div,.td-header-style-7 .td-g-rec-id-header > .adsbygoogle,.td-header-style-8 .td-a-rec-id-header > div,.td-header-style-8 .td-g-rec-id-header > .adsbygoogle,.td-header-style-12 .td-a-rec-id-header > div,.td-header-style-12 .td-g-rec-id-header > .adsbygoogle{margin-bottom:24px !important}}@media (min-width:768px) and (max-width:1018px){.td-header-style-2 .td-header-sp-recs,.td-header-style-5 .td-a-rec-id-header > div,.td-header-style-5 .td-g-rec-id-header > .adsbygoogle,.td-header-style-6 .td-a-rec-id-header > div,.td-header-style-6 .td-g-rec-id-header > .adsbygoogle,.td-header-style-7 .td-a-rec-id-header > div,.td-header-style-7 .td-g-rec-id-header > .adsbygoogle,.td-header-style-8 .td-a-rec-id-header > div,.td-header-style-8 .td-g-rec-id-header > .adsbygoogle,.td-header-style-12 .td-a-rec-id-header > div,.td-header-style-12 .td-g-rec-id-header > .adsbygoogle{margin-bottom:14px !important}}ul.sf-menu > .td-menu-item > a{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif}.td-post-content h1{font-family:"Open Sans";font-weight:bold}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="single single-post postid-604017 single-format-standard in-indiana-legislature-remap-commission single_template_2 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div id="td-outer-wrap"> <div class="td-transition-content-and-menu td-mobile-nav-wrap"> <nav><div id="td-mobile-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">  <div class="td-mobile-close"> <a href="#">CLOSE</a> <div class="td-nav-triangle"></div> </div> <div class="td-mobile-content"> <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-16288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-16288"><a href="http://www.dailyjournal.net/local/">Local</a><ul class="sub-menu"><li id="menu-item-16294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16294"><a href="http://www.dailyjournal.net/local/">All Local</a></li><li id="menu-item-16304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16304"><a href="http://www.dailyjournal.net/category/local-news/">Local News</a></li><li id="menu-item-16306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16306"><a href="http://www.dailyjournal.net/category/local-sports/">Local Sports</a></li><li id="menu-item-16309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16309"><a href="http://www.dailyjournal.net/category/local-features/">Local Features</a></li><li id="menu-item-16313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16313"><a href="http://www.dailyjournal.net/category/local-opinion/">Local Opinion</a><ul class="sub-menu"><li id="menu-item-16315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16315"><a href="http://www.dailyjournal.net/category/local-opinion/columns/">Columns</a></li><li id="menu-item-16317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16317"><a href="http://www.dailyjournal.net/category/local-opinion/editorials/">Editorials</a></li><li id="menu-item-16318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16318"><a href="http://www.dailyjournal.net/category/local-opinion/letters/">Letters</a></li></ul></li><li id="menu-item-36887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36887"><a href="http://www.dailyjournal.net/category/local-features/magazines/">Magazines</a></li><li id="menu-item-16326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16326"><a href="http://www.dailyjournal.net/weather/">Weather</a></li><li id="menu-item-16330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16330"><a href="/events/">Events</a></li><li id="menu-item-16332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16332"><a href="http://www.dailyjournal.net/category/local-features/lifestyle/nuptials/">Nuptials</a><ul class="sub-menu"><li id="menu-item-16334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16334"><a href="http://www.dailyjournal.net/category/local-features/lifestyle/nuptials/engagements/">Engagements</a></li><li id="menu-item-16335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16335"><a href="http://www.dailyjournal.net/category/local-features/lifestyle/nuptials/weddings/">Weddings</a></li><li id="menu-item-16338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16338"><a href="http://www.dailyjournal.net/category/local-features/lifestyle/nuptials/anniversaries/">Anniversaries</a></li><li id="menu-item-588992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588992"><a href="http://www.dailyjournal.net/bridal-show/">Bridal Show</a></li></ul></li><li id="menu-item-16342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16342"><a href="http://www.dailyjournal.net/category/obituaries/">Obituaries</a></li><li id="menu-item-16347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16347"><a href="http://www.dailyjournal.net/category/record-book/">On the Record</a></li><li id="menu-item-27960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27960"><a href="http://www.dailyjournal.net/church-directory/">Church Directory</a></li></ul></li><li id="menu-item-16362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16362"><a href="#">News</a><ul class="sub-menu"><li id="menu-item-16364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16364"><a href="http://www.dailyjournal.net/local/">Local</a></li><li id="menu-item-16373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16373"><a href="http://www.dailyjournal.net/category/state/indiana/">State</a><ul class="sub-menu"><li id="menu-item-16380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16380"><a href="http://www.dailyjournal.net/category/state/indiana/">Indiana</a></li><li id="menu-item-16406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16406"><a href="http://www.dailyjournal.net/state-news-from-around-the-country/">Other states</a></li></ul></li><li id="menu-item-16698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16698"><a href="http://www.dailyjournal.net/category/national/">National</a></li><li id="menu-item-16701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16701"><a href="http://www.dailyjournal.net/category/business/">Business</a></li><li id="menu-item-16705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16705"><a href="http://www.dailyjournal.net/category/entertainment/">Entertainment</a></li><li id="menu-item-16717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="http://www.dailyjournal.net/category/international/">International</a></li><li id="menu-item-16718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16718"><a href="http://www.dailyjournal.net/category/living/">Living</a></li><li id="menu-item-21201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21201"><a href="http://www.dailyjournal.net/category/science-technology/">Science &#038; Technology</a></li></ul></li><li id="menu-item-16728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16728"><a href="http://www.dailyjournal.net/category/local-sports/">Sports</a><ul class="sub-menu"><li id="menu-item-16733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16733"><a href="http://www.dailyjournal.net/category/local-sports/">Local Sports</a></li><li id="menu-item-16739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16739"><a href="http://www.dailyjournal.net/category/sports/">All Sports</a></li></ul></li><li id="menu-item-16781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16781"><a href="http://www.djclassifieds.com/">Classifieds</a><ul class="sub-menu"><li id="menu-item-16785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16785"><a href="http://www.djclassifieds.com">Classifieds Front Page</a></li><li id="menu-item-16784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16784"><a href="https://franklin.onlineads.advpubtech.com/placead">Place an Ad</a></li><li id="menu-item-25490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25490"><a href="http://www.dailyjournal.net/top-jobs/">Top Jobs</a></li><li id="menu-item-16783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16783"><a href="http://monster.dailyjournal.net">Monster Jobs</a></li><li id="menu-item-19838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19838"><a href="http://www.dailyjournal.net/call-an-expert/">Call an Expert</a></li><li id="menu-item-49994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49994"><a href="http://www.dailyjournal.net/sheriff-sales/">Sheriff Sales</a></li></ul></li><li id="menu-item-16793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16793"><a href="http://www.dailyjournal.net/contact/">Contact Us</a><ul class="sub-menu"><li id="menu-item-16819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16819"><a href="http://www.dailyjournal.net/contact/">About Us</a></li><li id="menu-item-16815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16815"><a href="http://www.dailyjournal.net/advertise/">Advertise</a></li><li id="menu-item-16827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16827"><a href="http://www.dailyjournal.net/submissions/">Submissions</a></li><li id="menu-item-16906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16906"><a href="https://hneiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/zipcampaign.html?siteid=dj">Subscribe</a></li></ul></li><li id="menu-item-16910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16910"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-hne-01.sh/custservice/web/zipcampaign.html?siteid=dj">Subscribe</a></li><li id="menu-item-16937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16937"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/DailyJournal/subscribe.aspx">E-Edition</a><ul class="sub-menu"><li id="menu-item-16941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16941"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/DailyJournal/subscribe.aspx">Read the E-Edition</a></li><li id="menu-item-16959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16959"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-hne-01.sh/custservice/web/zipcampaign.html?siteid=dj">Subscribe</a></li><li id="menu-item-64800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64800"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-hne-01.sh/custservice/web/passwd.html?siteid=DJ">Forgot / Reset Password</a></li><li id="menu-item-17014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17014"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-hne-01.sh/custservice/web/login.html?siteid=dj">Manage your account</a></li><li id="menu-item-16944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16944"><a href="https://itunes.apple.com/us/app/daily-journal-e-edition/id909254413?mt=8&#038;uo=4">Apple E-Edition App</a></li><li id="menu-item-16948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16948"><a href="https://play.google.com/store/apps/details?id=com.pagesuite.droid.dailyjournal">Android E-Edition App</a></li><li id="menu-item-16961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16961"><a href="http://aim.newspapers.com">Archives</a></li></ul></li><li id="menu-item-304058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304058"><a href="http://local.dailyjournal.net">Local Directory</a></li></ul></div> </div></div></nav> </div> <div class="td-transition-content-and-menu td-content-wrap"><div class="td-header-wrap td-header-style-1"> <div class="td-header-top-menu-full"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <nav><div class="td-header-sp-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-17113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-17113"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/DailyJournal/subscribe.aspx">E-Edition</a></li><li id="menu-item-17114" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17114"><a href="http://www.dailyjournal.net/weather/">Weather</a></li><li id="menu-item-17121" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17121"><a href="https://hneiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/zipcampaign.html?siteid=dj">Subscribe</a></li><li id="menu-item-17125" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17125"><a href="http://www.dailyjournal.net/contact/">Contact Us</a></li><li id="menu-item-17192" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17192"><a href="/tag/free-time/">Free Time</a></li><li id="menu-item-57786" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57786"><a href="http://photos.dailyjournal.net">Buy Photos</a></li></ul></div></div></nav> </div> </div> </div> <div class="td-banner-wrap-full td-logo-wrap-full"> <div class="td-container td-header-row td-header-header"> <div class="td-header-sp-logo"> <a itemprop="url" href="http://www.dailyjournal.net/"> <img class="td-retina-data" data-retina="http://www.dailyjournal.net/wp-content/uploads/sites/9/2016/07/DailyJournal-iPad-768x120.png" src="http://www.dailyjournal.net/wp-content/uploads/sites/9/2016/07/DailyJournal-iPad-768x120.png" alt="Daily Journal" title="Daily Journal"/> </a> <meta itemprop="name" content="Daily Journal"> </div> <div class="td-header-sp-recs"> <div class="td-header-rec-wrap"> <div
class='dfw-unit'
data-adunit='HNE-ROS-728x90-AU'
data-size-mapping='mapping1'></div><div class="td-a-rec td-a-rec-id-header "></div></div> </div> </div> </div> <div class="td-header-menu-wrap-full"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <nav><div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div> <div class="td-main-menu-logo"> <a itemprop="url" href="http://www.dailyjournal.net/"><img class="td-retina-data" data-retina="http://www.dailyjournal.net/wp-content/uploads/sites/9/2016/07/DailyJournal-iPad-768x120.png" src="http://www.dailyjournal.net/wp-content/uploads/sites/9/2016/07/DailyJournal-iPad-768x120.png" alt="Daily Journal" title="Daily Journal"/></a><meta itemprop="name" content="Daily Journal"> </div> <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-16288"><a href="http://www.dailyjournal.net/local/">Local</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16294"><a href="http://www.dailyjournal.net/local/">All Local</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16304"><a href="http://www.dailyjournal.net/category/local-news/">Local News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16306"><a href="http://www.dailyjournal.net/category/local-sports/">Local Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16309"><a href="http://www.dailyjournal.net/category/local-features/">Local Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-16313"><a href="http://www.dailyjournal.net/category/local-opinion/">Local Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16315"><a href="http://www.dailyjournal.net/category/local-opinion/columns/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16317"><a href="http://www.dailyjournal.net/category/local-opinion/editorials/">Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16318"><a href="http://www.dailyjournal.net/category/local-opinion/letters/">Letters</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36887"><a href="http://www.dailyjournal.net/category/local-features/magazines/">Magazines</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16326"><a href="http://www.dailyjournal.net/weather/">Weather</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16330"><a href="/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-16332"><a href="http://www.dailyjournal.net/category/local-features/lifestyle/nuptials/">Nuptials</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16334"><a href="http://www.dailyjournal.net/category/local-features/lifestyle/nuptials/engagements/">Engagements</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16335"><a href="http://www.dailyjournal.net/category/local-features/lifestyle/nuptials/weddings/">Weddings</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16338"><a href="http://www.dailyjournal.net/category/local-features/lifestyle/nuptials/anniversaries/">Anniversaries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-588992"><a href="http://www.dailyjournal.net/bridal-show/">Bridal Show</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16342"><a href="http://www.dailyjournal.net/category/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16347"><a href="http://www.dailyjournal.net/category/record-book/">On the Record</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27960"><a href="http://www.dailyjournal.net/church-directory/">Church Directory</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16362"><a href="#">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16364"><a href="http://www.dailyjournal.net/local/">Local</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-16373"><a href="http://www.dailyjournal.net/category/state/indiana/">State</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16380"><a href="http://www.dailyjournal.net/category/state/indiana/">Indiana</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16406"><a href="http://www.dailyjournal.net/state-news-from-around-the-country/">Other states</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16698"><a href="http://www.dailyjournal.net/category/national/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16701"><a href="http://www.dailyjournal.net/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16705"><a href="http://www.dailyjournal.net/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16717"><a href="http://www.dailyjournal.net/category/international/">International</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16718"><a href="http://www.dailyjournal.net/category/living/">Living</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21201"><a href="http://www.dailyjournal.net/category/science-technology/">Science &#038; Technology</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-16728"><a href="http://www.dailyjournal.net/category/local-sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16733"><a href="http://www.dailyjournal.net/category/local-sports/">Local Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16739"><a href="http://www.dailyjournal.net/category/sports/">All Sports</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16781"><a href="http://www.djclassifieds.com/">Classifieds</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16785"><a href="http://www.djclassifieds.com">Classifieds Front Page</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16784"><a href="https://franklin.onlineads.advpubtech.com/placead">Place an Ad</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25490"><a href="http://www.dailyjournal.net/top-jobs/">Top Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16783"><a href="http://monster.dailyjournal.net">Monster Jobs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19838"><a href="http://www.dailyjournal.net/call-an-expert/">Call an Expert</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49994"><a href="http://www.dailyjournal.net/sheriff-sales/">Sheriff Sales</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16793"><a href="http://www.dailyjournal.net/contact/">Contact Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16819"><a href="http://www.dailyjournal.net/contact/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16815"><a href="http://www.dailyjournal.net/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16827"><a href="http://www.dailyjournal.net/submissions/">Submissions</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16906"><a href="https://hneiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/zipcampaign.html?siteid=dj">Subscribe</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16910"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-hne-01.sh/custservice/web/zipcampaign.html?siteid=dj">Subscribe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16937"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/DailyJournal/subscribe.aspx">E-Edition</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16941"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/DailyJournal/subscribe.aspx">Read the E-Edition</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16959"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-hne-01.sh/custservice/web/zipcampaign.html?siteid=dj">Subscribe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64800"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-hne-01.sh/custservice/web/passwd.html?siteid=DJ">Forgot / Reset Password</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17014"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-hne-01.sh/custservice/web/login.html?siteid=dj">Manage your account</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16944"><a href="https://itunes.apple.com/us/app/daily-journal-e-edition/id909254413?mt=8&#038;uo=4">Apple E-Edition App</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16948"><a href="https://play.google.com/store/apps/details?id=com.pagesuite.droid.dailyjournal">Android E-Edition App</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16961"><a href="http://aim.newspapers.com">Archives</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-304058"><a href="http://local.dailyjournal.net">Local Directory</a></li></ul></div></div></nav><div class="td-search-wrapper"> <div id="td-top-search">  <div class="header-search-wrap"> <div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> </div> </div> </div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form role="search" method="get" class="td-search-form" action="http://www.dailyjournal.net/"><div class="td-head-form-search-wrap"><input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div> </div> </div> </div></div><div class="td-main-content-wrap"> <div class="td-container td-post-template-2"> <article id="post-604017" class="post-604017 post type-post status-publish format-standard hentry category-indiana tag-elections tag-government-and-politics tag-indiana-state-general-assembly tag-indiana-state-government tag-legislature tag-state-governments tag-state-legislature tag-united-states-congress tag-united-states-government tag-united-states-senate tag-voting-districts" itemscope itemtype="http://schema.org/NewsArticle"> <link itemprop="mainEntityOfPage" href="http://www.dailyjournal.net/2017/12/31/in-indiana-legislature-remap-commission/" /> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <meta itemprop="name" content="Daily Journal"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.dailyjournal.nethttp://www.dailyjournal.net/wp-content/uploads/sites/9/2016/07/DailyJournal-iPad-768x120.png"> </span> </span> <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dailyjournal.net/wp-content/uploads/sites/6/2016/05/local-news-big.jpg" /><meta itemprop="width" content="1200"/><meta itemprop="height" content="732"/></span> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-post-header"> <div class="td-crumb-container"></div> <ul class="td-category"><li class="entry-category"><a href="http://www.dailyjournal.net/category/state/" rel="nofollow">State Wires</a></li><li class="entry-category"><a href="http://www.dailyjournal.net/category/state/indiana/" rel="nofollow">Indiana</a></li></ul> <header class="td-post-title"> <h1 class="entry-title">Indiana lawmaker wants political maps drawn independently</h1> <div class="td-module-meta-info"> <meta itemprop="author" content="The Associated Press"/> <div class="td-post-date"><time itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-12-31T17:05:18-05:00"></time> <time itemprop="dateModified" class="entry-date updated td-module-date" datetime="2017-12-31T17:05:18-05:00">12/31/17 5:05 PM</time></div> </div> </header> </div> </div> </div>  <div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content" itemprop="articleBody"> <p>INDIANAPOLIS &mdash; A northwestern Indiana lawmaker wants an independent commission to draw political-district maps instead of politicians.</p><p>Sen. Mike Bohacek (boh-HAH&#8217;-chek) is a Republican from Michiana Shores. He <a href="http://www.nwitimes.com/news/local/govt-and-politics/northwest-indiana-senator-wants-commission-not-lawmakers-to-draw-legislative/article_f8231f67-1793-5a31-8bba-67f469996671.html">tells The (Northwest Indiana) Times</a> that public input would aid the nine-member commission creating legislative and congressional district maps in 2021 after the decennial census count.</p><p>Bohacek says he wants a group &#8220;that is truly nonpartisan&#8221; but has input from the public and the established political parties.</p><p> <a href="https://iga.in.gov/legislative/2018/bills/senate/159">The legislation</a> would authorize the Republican and Democratic legislative leaders to choose four members. University presidents would solicit applications and choose a Republican, a Democrat, and two nonpartisan members. The eight nominees would choose a ninth from remaining applications.</p><p>Republican Illinois Gov. Bruce Rauner has made such mapmaking a priority but Democratic lawmakers have been unpersuaded.</p> </div> <footer> <div class="td-post-source-tags"> <div class="td-post-source-via "></div> <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.dailyjournal.net/tag/elections/" rel="nofollow">Elections</a></li><li><a href="http://www.dailyjournal.net/tag/government-and-politics/" rel="nofollow">Government and politics</a></li><li><a href="http://www.dailyjournal.net/tag/indiana-state-general-assembly/" rel="nofollow">Indiana State General Assembly</a></li><li><a href="http://www.dailyjournal.net/tag/indiana-state-government/" rel="nofollow">Indiana state government</a></li><li><a href="http://www.dailyjournal.net/tag/legislature/" rel="nofollow">Legislature</a></li><li><a href="http://www.dailyjournal.net/tag/state-governments/" rel="nofollow">State governments</a></li><li><a href="http://www.dailyjournal.net/tag/state-legislature/" rel="nofollow">State legislature</a></li><li><a href="http://www.dailyjournal.net/tag/united-states-congress/" rel="nofollow">United States Congress</a></li><li><a href="http://www.dailyjournal.net/tag/united-states-government/" rel="nofollow">United States government</a></li><li><a href="http://www.dailyjournal.net/tag/united-states-senate/" rel="nofollow">United States Senate</a></li><li><a href="http://www.dailyjournal.net/tag/voting-districts/" rel="nofollow">Voting districts</a></li></ul> </div> <div class="author-box-wrap"><img alt="Author photo" class="avatar avatar-100 photo avatar-default" height="100"src="https://d1bdhkmqqz901h.cloudfront.net/100x100/smart/http://www.dailyjournal.net/wp-content/uploads/2016/12/ap_logo-100x100.jpg" width="100"><div class="desc"><div class="td-author-name"></div><div class="td-author-description">The AP is one of the largest and most trusted sources of independent newsgathering. AP is neither privately owned nor government-funded; instead, as a not-for-profit news cooperative owned by its American newspaper and broadcast members, it can maintain its single-minded focus on newsgathering and its commitment to the highest standards of objective, accurate journalism.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <meta itemprop="datePublished" content="2017-12-31T17:05:18-05:00"><meta itemprop="headline" content="Indiana lawmaker wants political maps drawn independently"> </footer> </div> </div> <div class="td-pb-span4 td-main-sidebar" role="complementary"> <div class="td-ss-main-sidebar"> <aside class="widget widget_doubleclick_widget"><div
class='dfw-unit dfw-lazy-load'
data-adunit='HNE-ROS-300x250-AU'
data-size-mapping='mapping2'></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_1_5a495f216a54a_rand td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">13,482</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/DailyJournalNews">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">4,146</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/DailyJournalNet">Follow</a></span></div></div> <aside class="widget widget_text"><div class="textwidget"><div class="addthis_recommended_vertical"></div></div></aside> </div> </div> </div>  </article>  </div> </div> <div class="td-footer-wrapper"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"> <div
class='dfw-unit'
data-adunit='HNE-ROS-728x90-AU'
data-size-mapping='mapping3'></div><div class="td-a-rec td-a-rec-id-footer_top "></div> </div> </div> <div class="td-pb-row"> <div class="td-pb-span4"> </div> <div class="td-pb-span4"> </div> <div class="td-pb-span4"> </div> </div> </div><div class="td-footer-bottom-full"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.dailyjournal.net/"><img class="td-retina-data" src="http://www.dailyjournal.net/wp-content/uploads/sites/9/2016/06/DailyJournal-Icon-1280x1280-150x150.png" data-retina="http://www.dailyjournal.net/wp-content/uploads/sites/9/2016/06/DailyJournal-Icon-1280x1280-150x150.png" alt="logo"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Nobody covers Johnson County and the surrounding areas like Daily Journal.<div class="footer-email-wrap">Contact us: <a href="mailto:newstips@dailyjournal.net">newstips@dailyjournal.net</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/DailyJournalNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/dailyjournalnet" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div> </div> </div></div></div> <div class="td-sub-footer-container"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span8 td-sub-footer-copy"> &copy; 2017 Daily Journal unless otherwise noted. All rights reserved. <a href="/privacy-policy/">Privacy Policy</a> </div> <div class="td-pb-span4 td-sub-footer-copy" style="text-align:right;"> Part of the AIM Media network </div> </div> </div> </div> </div></div><div class="td-container"><script type="text/javascript" src="//www.dailyjournal.net/wp-content/plugins/aim_seo_smo/cache/addthis_widget.js#pubid=ra-53c6b9e2640771b6" async></script><script type="text/javascript">var _sf_async_config={uid:20837,domain:"dailyjournal.net",useCanonical:true};(function(){function loadChartbeat() {window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src', '//www.dailyjournal.net/wp-content/plugins/aim_seo_smo/cache/chartbeat.js');document.body.appendChild(e);}var oldonload = window.onload;window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };})();</script></div><script type="text/javascript">!function(a){a.fn.unveil=function(b,c){function d(){var b=i.filter(function(){var b=a(this);if(!b.is(":hidden")){var c=f.scrollTop(),d=c+f.height(),e=b.offset().top,h=e+b.height();return h>=c-g&&d+g>=e}});e=b.trigger("unveil"),i=i.not(e)}var e,f=a(window),g=b||0,h="data-src",i=this;return this.one("unveil",function(){var b=this.getAttribute(h);b=b||this.getAttribute("data-src"),b&&(this.setAttribute("src","http://d1bdhkmqqz901h.cloudfront.net/"+a(this).parent().closest("div").width()+"x"+a(this).parent().closest("div").innerHeight()+"/smart/"+b),"function"==typeof c&&c.call(this))}),f.on("scroll.unveil resize.unveil lookup.unveil",d),d(),this}}(window.jQuery||window.Zepto),jQuery(document).ready(function(a){a("img").unveil(200,function(){a(this).load(function(){this.setAttribute("width",a(this).parent().closest("div").width()),this.setAttribute("height",a(this).parent().closest("div").innerHeight())})})});</script><script src="http://www.dailyjournal.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js" defer="defer" type="text/javascript"></script><script src="http://www.dailyjournal.net/wp-includes/js/wp-embed.min.js" defer="defer" type="text/javascript"></script><script type='text/javascript' src='http://www.dailyjournal.net/wp-content/plugins/DoubleClick-for-WordPress-master/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script><script type='text/javascript'>
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,100]]},{"browser":[768,1],"ad_sizes":[[468,60]]},{"browser":[992,1],"ad_sizes":[[728,90]]},{"browser":[1200,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[180,150]]},{"browser":[768,1],"ad_sizes":[[180,150]]},{"browser":[992,1],"ad_sizes":[[300,250]]},{"browser":[1200,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[992,1],"ad_sizes":[[728,90]]},{"browser":[1200,1],"ad_sizes":[[728,90]]}]},"targeting":{"Page":["single"],"Category":["indiana"],"Tag":["elections","government-and-politics","indiana-state-general-assembly","indiana-state-government","legislature","state-governments","state-legislature","united-states-congress","united-states-government","united-states-senate","voting-districts"]}};
</script><script src="http://www.dailyjournal.net/wp-content/plugins/DoubleClick-for-WordPress-master/js/jquery.dfw.js" defer="defer" type="text/javascript"></script><script type="text/javascript">jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({dfpID: '1052426',collapseEmptyDivs: false,setTargeting: {"Page":["single"],"Category":["indiana"],"Tag":["elections","government-and-politics","indiana-state-general-assembly","indiana-state-government","legislature","state-governments","state-legislature","united-states-congress","united-states-government","united-states-senate","voting-districts"]},sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,100]]},{"browser":[768,1],"ad_sizes":[[468,60]]},{"browser":[992,1],"ad_sizes":[[728,90]]},{"browser":[1200,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[180,150]]},{"browser":[768,1],"ad_sizes":[[180,150]]},{"browser":[992,1],"ad_sizes":[[300,250]]},{"browser":[1200,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[992,1],"ad_sizes":[[728,90]]},{"browser":[1200,1],"ad_sizes":[[728,90]]}]}});</script><script>
(function(){var html_jquery_obj = jQuery('html');if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {var path = 'http://www.dailyjournal.net/wp-content/themes/Newspaper/style.css';jQuery.get(path, function(data) {var str_split_separator = '#td_css_split_separator';var arr_splits = data.split(str_split_separator);var arr_length = arr_splits.length;if (arr_length > 1) {var dir_path = 'http://www.dailyjournal.net/wp-content/themes/Newspaper';var splited_css = '';for (var i = 0; i < arr_length; i++) {if (i > 0) {arr_splits[i] = str_split_separator + ' ' + arr_splits[i];}//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();</script></body></html>